频道栏目
首页 > 网络 > 其他 > 正文

注册送白菜38

2019-04-10 12:38:46           
收藏   我要投稿

动态NAT,抓包

R3配置


[V200R003C00]
注册送白菜38
 sysname Router
注册送白菜38
 board add 0/4 8FE1GE 
注册送白菜38
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
注册送白菜38
 clock timezone Indian Standard Time minus 05:13:20
 clock daylight-saving-time Day Light Saving Time repeating 12:32 9-1 12:32 11-23 00:00 2005 2005 
注册送白菜38
 drop illegal-mac alarm
注册送白菜38
vlan batch 100 200
注册送白菜38
 set cpu-usage threshold 80 restore 75
注册送白菜38
acl number 2000  
 rule 5 permit source 192.168.20.0 0.0.0.255 
acl number 2001  
 rule 5 permit source 10.0.0.0 0.0.0.255 
注册送白菜38
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$K8m.Nt84DZ}e注册送白菜38<0`8bmE3Uw}%$%$
 local-user admin service-type http
注册送白菜38
firewall zone Local
 priority 15
注册送白菜38
 nat address-group 1 202.169.10.100 202.169.10.200
 nat address-group 2 202.169.10.80 202.169.10.83
注册送白菜38
interface Vlanif100
 ip address 192.168.20.1 255.255.255.0 
注册送白菜38
interface Vlanif200
 ip address 10.0.0.1 255.255.255.0 
注册送白菜38
interface Ethernet4/0/0
 port link-type access
 port default vlan 100
注册送白菜38
interface Ethernet4/0/1
 port link-type access
 port default vlan 200
注册送白菜38
interface Ethernet4/0/2
注册送白菜38
interface Ethernet4/0/3
注册送白菜38
interface Ethernet4/0/4
注册送白菜38
interface Ethernet4/0/5
注册送白菜38
interface Ethernet4/0/6
注册送白菜38
interface Ethernet4/0/7
注册送白菜38
interface GigabitEthernet0/0/0
 ip address 202.169.10.1 255.255.255.0 
 nat outbound 2000 address-group 1 no-pat
 nat outbound 2001 address-group 2 
注册送白菜38
interface GigabitEthernet0/0/1
注册送白菜38
interface GigabitEthernet0/0/2
注册送白菜38
interface GigabitEthernet4/0/0
注册送白菜38
interface NULL0
注册送白菜38
ip route-static 0.0.0.0 0.0.0.0 202.169.10.2
注册送白菜38
user-interface con 0
 authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
注册送白菜38
wlan ac
注册送白菜38
return

R4配置


[V200R003C00]
注册送白菜38
 snmp-agent local-engineid 800007DB03000000000000
 snmp-agent 
注册送白菜38
 clock timezone Indian Standard Time minus 05:13:20
 clock daylight-saving-time Day Light Saving Time repeating 12:32 9-1 12:32 11-23 00:00 2005 2005 
注册送白菜38
 drop illegal-mac alarm
注册送白菜38
 set cpu-usage threshold 80 restore 75
注册送白菜38
aaa 
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default 
 domain default_admin 
 local-user admin password cipher %$%$K8m.Nt84DZ}e注册送白菜38<0`8bmE3Uw}%$%$
 local-user admin service-type http
注册送白菜38
firewall zone Local
 priority 15
注册送白菜38
interface GigabitEthernet0/0/0
 ip address 202.169.10.2 255.255.255.0 
注册送白菜38
interface GigabitEthernet0/0/1
注册送白菜38
interface GigabitEthernet0/0/2
注册送白菜38
interface NULL0
注册送白菜38
user-interface con 0
 authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
注册送白菜38
wlan ac
注册送白菜38
return

在R3上查看NAT信息

dis nat address-group verbose

动态NAT,抓包

在R3的g 0/0/0口抓包,会发现NAT地址经过了正常的转换了

1)在PC1上ping 202.169.10.2,同时发现转换的公网IP地址是变化的

动态NAT,抓包

2)在PC2上ping 202.169.10.2,同时发现转换的公网IP地址是不化的

先只ping一个包
动态NAT,抓包 长ping,一直都是202.169.10.82这个地址
动态NAT,抓包

你的鼓励让我更有动力

赞赏

0人进行了赞赏支持

相关TAG标签 The
上一篇:主機路由表的分類-f34510684的博客-51CTO博客
下一篇:路由器OSPF的基本概念与工作过程-学习的路上,我们不孤单-51CTO博客
相关文章
图文推荐

关于我们 | 联系我们 | 服务 | 投资合作 | 版权申明 | 在线帮助 | 网站地图 | 作品发布 | Vip技术培训 | 举报中心

版权所有: 红黑--致力于做实用的IT技术学习网站